Cookies en lolesp.com

Esta web utiliza cookies. Si sigues navegando, se entiende que acepta las condiciones de uso.

Más información Cerrar
#1 Problemas con el Launcher/Cliente/Juego v2.0 publicado el 14/07/2014 a las 08:20

Bugsplats aleatorios? No te conecta al chat? Te salta el mensaje de que "el firewall te ha bloqueado el acceso" cuando ni siquiera tienes firewall?

Si tienes un problema que ni reinstalando se soluciona, este es tu post, aquí puedes colocar todos los problemas que tengan que ver con el cliente/launcher/juego de League of Legends y tratar el mal funcionamiento de cualquier cosa que tenga que ver con el juego como el match-making, colas, lag, tienda, EUW petó de nuevo, no nos dan RPs...Rito pls.

¿No sabes si se te cayó el juego solo a ti o petó EUW de nuevo?

Revisa este enlace!

¿Sigues sin fiarte de la efectividad de Rito?
Aquí tienes la versión de twitter.

Gracias @SkForZa y @Superboleta por la info!


Para las soluciones encontradas, por favor háganme la mención para subirlas a cabecera.


ipa88

Implicado

Ángel GuardiánPosteador  semi-oficial

ipa88Implicado

#1196 publicado el 22/09/2016 a las 18:52
Confirmado solo en España, eramos 4 y se nos ha caido cargando la partida, nos metemos, nos cuenta derrota (rajado) y los otros 6 han comprado y demás. GG rito.

GraM24

Participativo

Hola, soy un Random

GraM24Participativo

#1197 publicado el 22/09/2016 a las 18:55
De puta madre, partida que estaba ganadisma en 5 minutos más como maximo, y me cuenta como abandono, me han quitado la ostia y mi equipo me habrá reportado, nice Timofonica o Rito de quien sea la culpa, encima esto al no ser de servers no hay dios que nos lo quite no?

PD: ahora sería bueno saber si volverá a caerse o ya podemos jugar ranqueds tranquilos..

roprezz2

Nuevo

Baneado permanentementeHola, soy un Random

roprezz2Nuevo

#1198 publicado el 22/09/2016 a las 19:02
#1197 ¿Pero te ha contado como abandono?

rauletevk

Iniciado

Hola, soy un Random

rauletevkIniciado

#1199 publicado el 22/09/2016 a las 21:04
A mi me ha echado, despues de 10 minutos me dejo entrar, me creia que era a todo el mundo, pero vi que la partida seguia, entro, yo lvl 13 y todos niveles 18. Vuelvo rapido, hacemos Teamfight con 2 Inhibs abiertos, 10 mins despues gano la partida. Me he quedado WTF.

¿Alguien sabe a que se debio el problema? Yo tengo Orange.

AvestruzVerde

Iniciado

Hola, soy un Random

AvestruzVerdeIniciado

#1200 publicado el 22/09/2016 a las 21:34



Esto es lo que dicen por twitter


EDITO: Medroid está explicando las causas del problema, dejo link por si le interesa a alguien:
http://boards.euw.leagueoflegends.com/es/c/anuncios-es/9IEdI3WE-se-ha-caaudo-el-server-22092016

GraM24

Participativo

Hola, soy un Random

GraM24Participativo

#1201 publicado el 23/09/2016 a las 17:29
#1198
Si me aparecia como abandono, por? que diferencia hay o que debería salirme?

SeñorSugus

Participativo

Hola, soy un Random

SeñorSugusParticipativo

#1202 publicado el 23/09/2016 a las 18:56
Estoy teniendo problemas al iniciar el chat del launcher trae "Iniciando sesión en el servicio del chat..." pero no inicia ni nada. ¿Alguien más le pasa? ¿O es cosa mía?

Akroma

Iniciado

Hola, soy un Random

AkromaIniciado

#1203 publicado el 23/09/2016 a las 20:15
#1202 ami tambien , estate tranquilo :) ya podemos llorar juntos ;)

Akroma

Iniciado

Hola, soy un Random

AkromaIniciado

#1204 publicado el 23/09/2016 a las 20:16
por cierto si tenemos algún informático con conocimientos que me hable por privado que tengo problema con los streams :(

SeñorSugus

Participativo

Hola, soy un Random

SeñorSugusParticipativo

#1205 publicado el 23/09/2016 a las 20:35
#1203 Ya lo arregle, eran cosas del avast que me metio el launcher en el baul de virus.

el_killooo

Iniciado

Hola, soy un Random

el_killoooIniciado

#1206 publicado el 01/10/2016 a las 16:45
Tengo ping en ts de 80, y en las paginas de testear tambien.... Pero cuando entro a partida se pone 200 de ping.
Alguien sabe porque podria pasar?

BearB

Mata minions

Conociendo a la comunidad

BearBMata minions

#1207 publicado el 08/10/2016 a las 11:57
A que se refieren con un problema llamado "AUTOFILED"?, porque no me acabo de enterar que pasa....y la gente va perdiendo partidas y echando el muerto a este asunto...

KiddiKid

Moderador

Lolesp Lover & SupporterÁngel GuardiánHola, soy un Random

KiddiKidModerador

#1208 publicado el 08/10/2016 a las 12:27
#1207 El Autofill es un sistema que se activa cuando el tiempo de búsqueda de una partida es elevado y para reducirlo se te asigna a cualquiera de las 5 posiciones posibles aunque en un principio tú solo hayas escogido los dos roles que prefieres.

Por ejemplo, puedes ponerte tus dos roles Top/Mid pero si el Autofill está activado también es posible que te toque Jungla/Adc/Support. De ahí que mucha gente, sobre todo en clasificatorias, se queje de ello porque se les posiciona en una línea que no querían jugar. Pero no es un problema en sí como lo es un bug, es algo que está implementado por Riot.

pekkenio

Nuevo

Hola, soy un Random

pekkenioNuevo

#1209 publicado el 11/10/2016 a las 13:08
Hola. Alguien podria ayudarme? Cuando entro a jugar, todo va bien y en el altar se me bloquea el juego y tengo que reiniciar el ordenador.... A alguien le ha pasado? Alguna solucion por favor??
Gracias

sh0ck1

Mata minions

Conociendo a la comunidad

sh0ck1Mata minions

#1210 publicado el 12/10/2016 a las 11:20
alguien mas tiene como lag en ranked? hago pruebas de inet y me salen correctas sin pin pero en partida voy como lagao

Chabis

Implicado

Lolesp Lover & SupporterÁngel GuardiánDonador VIPPosteador  semi-oficial

ChabisImplicado

#1211 publicado el 10/04/2017 a las 14:49
Tengo problemas al grabar cachos de una partida, cuando lo grabo directamente con el cliente de league of legends, el sonido que hace es como si estuvieras rallando cristal en vez del sonido del juego, a alguien mas le pasa?

Al final acabo tirando de razer cortex y se escucha bien, con mas calidad, pero ocupa el doble... preferiría no tener que tirar de programas externos la verdad.

Navo

Iniciado

Hola, soy un Random

NavoIniciado

#1212 publicado el 08/06/2017 a las 15:50
Tengo problemas al meterme en partida, me salta una ventana diciendo que hay un error desconocido con Direct X y que trate de instalar los ultimos drivers de mi tarjeta gráfica.

Llevo semanas con este problema pero no me salía siempre, reiniciaba pc y listo, ahora no me entra a ninguuna partida!

· He instalado drivers de la gráfica y Direct X.
· He cambiado el modo window a 1 en vez de 0 como marca en la web de Rito.

Alguna opción más? Gracias a tod@s!!

Heresiarca

Imparable

Lolesp Lover & Supporter¿Vida social? ¿Para qué?

HeresiarcaImparable

#1213 publicado el 12/08/2017 a las 18:34
¿Soy el único al que el cliente se le está reiniciando una y otra vez?

Naeri

Mata minions

Conociendo a la comunidad

NaeriMata minions

#1214 publicado el 12/08/2017 a las 18:57
#1213 No, yo lo he puesto en twitter, pero los de riot están de vacaciones.

Parece que toca reinstalar el lol

#1215 Pues nada, a esperar a que solucionen el problema.
Para poder participar tienes que iniciar sesión. Si todavia no tienes una cuenta puedes registrarte.

L0BA

Head-Admin

Staff Lolesp.comLolesp Lover & SupporterÁngel Guardián¿Vida social? ¿Para qué?Invocador trendy

Opciones del hilo:

Seguir hilo Ignorar hilo Añadir hilo a favoritos

Activos

Seguimiento

Favoritos

Usuarios del mes (Septiembre)

Iniciar sesión

¿Todavia no tienes una cuenta? ¡Regístrate!